Hi All,

I currently have the following configured:

Current: Zenworks 11 SP2 on SLES 10 SP4 (x86_64)
The above OS is currently NOT Supported for Zenworks 11 SP3.... That said, the only course of action I am left with is:

Required: Zenworks 11 SP3 on SLES 11 SP3 (x86_64)
1. Upgrade the Server OS from SLES 10 SP4 to SLES 11 SP3 (x86_64) with Zenworks 11 SP2 on it.
2. Then, upgrade Zenworks from 11 SP2 to Zenworks 11 SP3

Has anyone done this. Any considerations/best practices?