I have a user that I moved from a post office I am consolidating. It is stuck in the process right now, currently at the retry mailbox item retrieval.

I did, before the move, a standard content/structure gwcheck before, then did one with deldupfolder, then back to standard (if duplicate folders were found) until none were found and not issues....then a gwcheck with attclip..

When requesting pending items, it lists over a 100 items, with the first being a internal search folder, listed as To-Do.

I am sure there are more than a 100.

I have tried to simply skip the next item in the list, once, to see if it was a single item holding up.

I have tried retrying the last step of the move.

I have tried restarting the entire mailbox move.

Now, my log files are showing this for MANY MANY items, when I do mailbox retry....

02:24:54 578D (TRACKMOVE) Could not '_NgwrepFixItem' (53511 0x0000d107): paynej (egw) (paynej)

Only thing that I have found as a possible solution, would be to cancel the move...by moving the account BACK to the original post office, and then attempting again after running some additional gwchecks.

Thanks for any assistance you may be able to offer.