I am in the midst of my first install of Filr appliance. I am doing a Large Installation of version 1. 0.1.
All appliances are running (MySQL X 1 and Search Appliance X 2)
I have configured Mysql and Search appliance as described in the Installation and Configuration Guide.

When I run the Filr "Large Deployment" Server Configuration Wizard, the following happens-
1. It starts with the Database dialog box and I am able to connect to the Mysql server- it goes through the screen,
2. Then it prompts for Search Appliance- I key in the Search appliance details,
3. Prompts for Default Locale- I select English-- after a few minutes it gives me an error Reconfiguring the Filr server failed

I have tried redoing the Filr environment, but still the same issue.

The System Service- area shows the Novell Filr status as blank (no status)- is this normal
the logs indicate -HTTP ERROR 500, Problem accessing /vaconfig/system/logs/filr.zip. Reason: Unable to copy zipped log files to stream.

One more thing, Where do the filr logs file reside??? which folders, I am hoping the logs will give me some clue.
Can someone please advise.