Hello,
I just built a whole bunch of OES 11 SP2 Linux servers where I'm migrating a bunch of data off NetWare servers. Everything is working just fine, but all the new OES 11 SP2 servers have a Nagios warning about 403 Forbidden errors in HTTP. I looked at the Apace error.log and I see this:

Code:
[Tue Aug 05 06:53:19 2014] [error] [client 127.0.0.1] Directory index forbidden by Options directive: /srv/www/htdocs/
[Tue Aug 05 06:58:19 2014] [error] [client 127.0.0.1] Directory index forbidden by Options directive: /srv/www/htdocs/
[Tue Aug 05 07:03:19 2014] [error] [client 127.0.0.1] Directory index forbidden by Options directive: /srv/www/htdocs/
[Tue Aug 05 07:08:19 2014] [error] [client 127.0.0.1] Directory index forbidden by Options directive: /srv/www/htdocs/
[Tue Aug 05 07:13:19 2014] [error] [client 127.0.0.1] Directory index forbidden by Options directive: /srv/www/htdocs/
[Tue Aug 05 07:18:19 2014] [error] [client 127.0.0.1] Directory index forbidden by Options directive: /srv/www/htdocs/

Every 5 minutes something on the local machine tries to do an index of /srv/www/htdocs.

What is that and why is it doing it and how do I stop it? These are just OES 11 SP2 boxes with just NSS, no other services running, but every single one has this issue.

Thanks!

Matt