Hi all,

Running Gw2014 build 115243 on SLES11SP3x64. Problems with webaccess all the time.
SOAP Providers are declared (three POs) and SOAP Poll Host is correct.
Access to webaccess can be through a proxy or not, it doesn't change anything ...

Some of the most important are:
"Filter (in the upper right corner) doesn't work anymore" - "Folders do not appear (on the left side)"

a) Filter:
Can hangs the webaccess window. Restart of webaccess can solve the problem most of the time.

b) Folders do not appear:
Some folders are missing (mailbox, ...) on the left pane. It is not lied to the user, the browser, the network. It seems to be lied to the windows 8.1 platform and somehow some updates ???

I can find this in the log (but not sure it has something to do with my problems):
Webaccess log:
Code:
14:22:03, <SOAP>, -, INFO, <system>, Poll thread listenening on: 192.168.10.21:8500
14:22:07, <TPLTCOMPILE>, -, INFO, -, Compile Error: lochelp.inc: Line 0: Unable to open file: lochelp.inc.
14:22:07, <TPLTCOMPILE>, -, INFO, -, /templates/webacc/css/lochelp.inc
14:22:07, <TPLT>, -, ERROR, -, Exception encountered compiling template: css/gwcalcapt.htt
14:22:08, <TPLTCOMPILE>, -, INFO, -, Compile Error: lochelp.inc: Line 0: Unable to open file: lochelp.inc.
14:22:08, <TPLTCOMPILE>, -, INFO, -, /templates/webacc/css/lochelp.inc
14:22:08, <TPLT>, -, ERROR, -, Exception encountered compiling template: css/gwcalcapt.inc
14:23:03, <SOAP>, -, INFO, aca, [59920] Missing session string
14:23:03, <SOAP>, -, INFO, aca, [59920] Missing session string
14:28:04, <SOAP>, -, INFO, fpe, [59920] null
14:28:04, <SOAP>, -, INFO, fpe, [59920] null
14:33:04, <SOAP>, -, INFO, aca, [59920] Missing session string
14:33:04, <SOAP>, -, INFO, aca, [59920] Missing session string
14:38:04, <SOAP>, -, INFO, fpe, [59920] null
14:38:04, <SOAP>, -, INFO, fpe, [59920] null
14:43:04, <SOAP>, -, INFO, aca, [59920] Missing session string
14:43:04, <SOAP>, -, INFO, aca, [59920] Missing session string
14:47:13, <SOAP>, -, INFO, aca, [59920] Missing session string
14:48:04, <SOAP>, -, INFO, fpe, [59920] null
14:48:04, <SOAP>, -, INFO, fpe, [59920] null
14:53:04, <SOAP>, -, INFO, aca, [59920] Missing session string
14:53:04, <SOAP>, -, INFO, aca, [59920] Missing session string
No way to find the file lochelp.inc

catalina.out (Tomcat)
Code:
Exception in thread "Poll-Worker-1" Missing session string[59920]
        at com.novell.webaccess.providers.soap.GWPortTypeFacade.xlatError(GWPortTypeFacade.java:148)
        at com.novell.webaccess.providers.soap.GWPortTypeFacade.pollRequest(GWPortTypeFacade.java:3957)
        at com.novell.webaccess.providers.soap.utils.SOAPUtils.pollRequest(SOAPUtils.java:1864)
        at com.novell.webaccess.providers.soap.SOAP.handleSlap(SOAP.java:1006)
        at com.novell.webaccess.providers.soap.SOAPSlap.run(SOAPSlap.java:82)
        at java.util.concurrent.ThreadPoolExecutor$Worker.runTask(ThreadPoolExecutor.java:895)
        at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:918)
        at java.lang.Thread.run(Thread.java:761)
Does anybody had this problem or has an idea ? does anybody can find the file lochelp.inc if relevant ?

Thx