Results 1 to 5 of 5

Thread: ZENworks 11.2.4 no icons after explorer.exe crash

Threaded View

  1. #1

    ZENworks 11.2.4 no icons after explorer.exe crash

    We are on Windows 7 SP1, ZENworks After an explorer.exe crash, icons go away.

    ZENworks Windows Service running, Adaptive agent still logged in and part of the zone as normal.

    zac ref and zac ref bypasscache run and still no icons. I also could logoff the zenworks agent and log back in, do a zac ref, do a zac ref bypasscache--still no icons.

    Also, able to confirm that the bundles do show up when looking at Properties in the Zenworks Adaptive Agent. I can look at their properties and looks normal. Just no desktop icons.

    We don't run NalWin but I was able to launch it and icons show up in the Nal Zenworks Window, so it is a Windows Redirection issue possibly?

    We are using Folder Redirection in Win 7. As expected, no nal icons showing in the redirected folder when the desktop icons disappear. So everything appears normal. I am able to replicate the issue by stopping explorer.exe and restarting it. Other Windows shortcuts come back, but Zenworks icons do not.
    Last edited by harrymsg; 27-Aug-2014 at 05:18 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts