Upgrading primary domain to build 117118 (gw-14.0.1) interupts by following error.

Installing: novell-groupwise-server-14.0.1-117118 [error]
Installation of novell-groupwise-server-14.0.1-117118 failed:
(with --nodeps --force) Error: Subprocess failed. Error: RPM failed: Command exited with status 1.

Abort, retry, ignore? [a/r/i] (a): a
Problem occured during or after installation or removal of packages:
Installation aborted by user


Any advice is appreciated