Hi all: I might have messed up a bit. I just saw a note stating that my satellite servers should have been upgraded from

11.2.4 --> 11.3.0 --> 11.3.1



Unfortunately I went directly from 11.2.4 to 11.3.1. Should I yank the satellites and reinstall the 11.3.1 fresh? Chris.