A user is getting the error 'Cannot load spell checker resource module' when spell checking an email before sending it. We have uninstalled, ran cleaner, reinstalled GW but it is still giving the error. We are running GW8 SP2. It has been working for over an year and this suddenly happened. I ran an utility I was pointed to at www.dependencywalker.com. I have the results if needed. What can I do to fix this??