I have had an ongoing issue with running any bundle as Dynamic Admin in our environment. Almost all of workstations do not have admin rights.

I have been running every bundle with the action "Run as secure system user (Don't allow system to interact with desktop)" which has worked fine. However now we are using Patch management and many of the patches are configured to use Dynamic Admin. I worked with support on this a while ago and supposedly it was fixed in 11.3. I just upgraded to 11.3.1 and am still having the issue.

Here is the error I expect is behind the problem in the event viewer of the PC.

Category: BundleManager
BUNDLE.ChildActionError: The child bundle "Oracle Java JRE 1.7.0_67 for Windows (Update) (All-1420114589" failed due to the reason : There is no user session available or user session cannot be determined.. However, the parent bundle will continue to execute even though the child bundle has failed.

After the bundle fails I get extreme lag on the PC to the point where it's almost unusable. The PC eventually returns to normal after a long time. Obviously this terrifies me when I think about deploying patches to 450 computers.

Here is a TID I found which says it's fixed in the 11.2.4 MU1 update.


Has anyone else seen this?