Still using the latest patch version of GW 8 here--Is anyone else having
trouble with the in-use flag on PDF docs when opening them in the Adobe
Reader 11 with the latest updates (not sure if it started with Reader update
11.0.7 or 11.0.8)? Opening any pdf now from the libraries causes the
"unable to monitor" box to appear and when the pdf is closed, the in-use
flag stays set. We do not edit our pdf docs, they are pretty much 100%
scanned docs. I tried playing with the settings in the gwappint.inf file but
have not yet found anything that allows us to open PDF's without all the
extra clicks anymore. At first it was one user who complained and I thought
it might be a corrupt windows profile, but now it has snow balled to just
about everyone, I am guessing that is happening as the updates for Adobe
Reader roll out over our system. This has always worked OK for us in the
past. If anyone has any idea what may have changed or how I can get back to
how it used to work, I would really appreciate it.