I have zcm 11.3.0 and I am trying to apply the latest imaging update
The information on this update is that it zenworks11.3.1_Sep14.zip applies
to ZCM 11.3.0, ZCM 11.3.0 FRU1, ZCM 11.3.1 and 11.3.1 FRU1

When I try to apply this update I am getting and error that this is the
wrong version.
How can I get this update aplied?