After applying the JRE 8 update 20 patch, systems now show as needing the 1.8.0_11 install again.

I'm guessing there is an "not equal" instead of a "greater or equal" check to see if it is needed?