Hi y'all,

I'm trying to patch our users' Firefox ESR from ESR 24.x to ESR 31.x using a patch policy. Unfortunately this doesn't seem to work.

I included the upgrade patch into the policy (even additionally put the installer file as pre-enforcement action when I noticed that the upgrade didn't start/work) but the update/upgrade doesn't work.

May it be that a/the software installer cannot be included in patch policies?
Does this mean I have to prepare bundles for all ESR users to install the Firefox ESR manually?

How do I succeed in applying this upgrade to the devices running Firefox ESR - with the least user interaction (best none)?

Updating/upgrading the standard Firefox via patch policy and ZPM is a smooth thing and works perfectly.

Thanks for your help/advice