Results 1 to 3 of 3

Thread: ZCM 11.3.1 and Virtual Appliance

Threaded View

  1. #1
    Join Date
    Jun 2011
    Brisbane, Australia

    ZCM 11.3.1 and Virtual Appliance


    Whats the deal with 11.3.1 and the Zenworks VA? Will a new VA get released and/or is it possible to upgrade the 11.3 VA that is available to 11.3.1 somehow?
    I have a primary server that is running 11.3.1 and I want to bring a VA in as a secondary but I can't during the initial setup wizard - I get a version incompatibility message.


    I just found this post.
    So it seems that updating the VA is not the way things are done.

    Can anyone tell me then if a 11.3.1 VA can be expected then?
    Last edited by anguse; 21-Oct-2014 at 06:53 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts