Results 1 to 1 of 1

Thread: Filr POODLE vulnerability patch

Threaded View

  1. #1
    Join Date
    Jan 2009

    Exclamation Filr POODLE vulnerability patch

    POODLE (Padding Oracle On Downgraded Legacy Encryption) vulnerability patch for Filr 1.1.0 and 1.0.1 appliances is now available via the Novell Downloads Patch Finder page: http://download.novell.com/patch/finder/. Search for your Filr version and download the patch for your Filr version:

    For Filr 1.1.0, you will see 'Filr 1.1 - Security Update 1'
    This patch utilizes the new UI based patch deployment mechanism under Appliance Config (port 9443) > Field Patch.

    For Filr 1.0.1 see 'Filr - Security Update 3'
    Download the appropriate zip file for your version of Filr. This follows the same patch application mechanism we've used for Filr 1.0.1.

    - The updated patch requires new/updated Desktop Client (available for download)
    - Remember to download the correct zip file for your Filr version
    - The patch ONLY applies to Filr appliance (Search and MySQL are not affected)
    - If you have Filr in a clustered setup with multiple Filr nodes, apply patch to each Filr node Filr cluster
    - This patch does NOT contain any previously issued Filr patches/fixes
    - This patch will NOT overwrite any previously issued Filr patches/fixes

    This patch will address the following CVE:
    CVE-2014-3566 (More details: http://support.novell.com/security/c...2014-3566.html)

    See TID 7015804 for more details.
    Last edited by ksiddiqui; 04-Dec-2014 at 11:31 PM. Reason: Patch Updated

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts