Hi everyone,

is it possible to install the latest Novell Client on the latest openSuSE 12.3? I can't find Novell Client solutions for Versions later than openSuSE 11 :( When i'm installing the Client via this instruction:


I'm not able to open Novell Connections, Login or Tray. When I want to start this programs, nothing happens. I'm new in the linux world so forgive me pls :D