Hi, folks!

as we know OES11 (SLES11) works with openssl ver. 0.9.8.x which doesn't support TLS1.1 or TLS1.2.
I found TID5175037 (http://download.novell.com/Download?...d=O3oJLnY6nuM~) and https://www.suse.com/communities/conversations/tls-1-2/ dealing with the installation of apache2 module mod_nss which enables apache to provide TLS1.2 without using openssl.
Has anyone experience of running mod_nss? I failed with OES11SP1.
Any help is welcome.

Cheers, k.