As you may have heard by now, there is a security vulnerability in openssl, the Poodle issue, that we are currently testing fixes for soon to be released version, 14.0.1HP1. In this release we have turned of SSLv3 in the GW admin service. We have identifed that in our SDK sample code we use a java call, SSLContext.getInstance("SSL") in the file. As we have basically turned off SSL for the admin service, this call should be changed to SSLContext.getInstance("TLS"), otherwise the SSL negotiation will fail.

If you are using our sample code as a resource for your projects, or are using a similar call in your project, please note this change.