Late last year I upgraded our main Netware 6.5 to SP8 (It was needed).

I never noticed but IManager stopped working after that. I need to load IPrint on the same server, and I noticed it did not have TomCat5 running. It appeared that TomCat 4 was running. I saw somewhere to use the latest IPrint/NDPS I needed TomCat5.

So I found a tid showing how to load IManager 2.7 and Tomcat5. Which I did last night. But IManager is still not working.

The server had IManager 2.02, which I uninstalled. Then I installed IManager 2.7 and Tomcat5.

I ran PKIDIAG and did not have any errors.

Where do I start trouble shooting?

Phil J