Greetings all.

The news banner on the support site stated that from 1st January 2015 all patches for unsupported products will be removed from the site.

That news banner was replaced when I just checked with the latest news, so I cannot confirm whether this decision is still valid.

Previously, the existing patches for older products continued to be available.

As a person involved in persuading people to stay with Novell products, I first have to fix what they have (which is typically older versions), then upgrade them after proving that the product CAN work properly. The upgrade process in many cases also requires patches for the existing product or an intermediate product.

I recommend people that may be affected:
1. Download any required patches and updates now.
2. Contact Novell requesting they reconsider this policy or extend the deadline.

Ian Blackwood