I have SLES11sp3 with 2.0.1 build 53
When I use Yast Online Update I get the message of a Python conflict.

>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>> >>>>>>>>>>>>

patch:slessp3-python-m2crypto-9056.noarch conflicts with python-m2crypto.x86_64 < 0.21.1-2.4.1 provided by python-m2crypto-0.19.1-1.2.1.x86_64

Conflict Resolution:
[ ] Install python-m2crypto-0.21.1-2.4.1.x86_64 (with vendor change)
Novell, Inc --> SUSE LINUX Products GmbH, Nuernberg, Germany

[ ] do not install patch:slessp3-python-m2crypto-9056.noarch

>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>> >>>>>>>>>>>>

Should I let it Upgrade Python or tell it Not to Update Python?