Good day. I apologize in advance for my bad English. Also I am not sure if I chose the right forum.
I have vm with guest NetWare 6.5 and I know nothing at all about Novell NetWare. It hosts on ESXi 5.0u2 and there is an issue with copying files from it - the speed is about 1-1,5 Mbps (e1000 virtual adapter). There is another vm (Windows 2012 R2) on this host and the speed of copying big files to/from it is about 100 Mbps, so I think there is no problem with host networking. No traffic shaping for any of the virtual port gorups is set. We use standard vSwitch, so there is no Network I/O Control. I have tried to setup VMware Tools (tools was not installed when I saw this vm first time) like it described here, It was more like turning on some module rather than installing Tools, but now vSphere client shows the current state of VMware Tools for this vm. Howerver still no good for copying files. I have tried to copy through FTP rather than SMB (Novell Netware Client) - same speed.
Any idea could help me, please share it if you have one.