Results 1 to 7 of 7

Thread: Restore from Backup error D107 record not found

Threaded View

  1. Restore from Backup error D107 record not found

    I have GroupWise 8.0. I set up a restore area. I have given access rights to the POA, the PO
    and the user to the restore area. The Character length is not more than 8.
    It's on a volume on a different server, the name of path is the same as in live.
    I have restored the whole folder structure.

    When I open up the GroupWise Client I can access the backup email fine, open
    them fine, save as rtf and print the email but when I right click and choose restore, it says: error d107,
    record not found.

    I have checked all the rights
    I have 5 other post offices all set up identical but on different servers which I am able to right click and restore with no problems at all the restores areas are on the same server but different volumes

    I have tried it with a user account and with my account (an admin account) and I
    get the same error.
    I also run a GWcheck every week on the entire databases on all Post Office.
    I have tried several different backups all to no avail.
    I have run GWCheck on the user and Post Office in the restore area again no use.
    Has anyone had this error and found a solution?
    Thank you for your help, Viv
    Last edited by Vivien; 09-Jan-2015 at 07:39 PM. Reason: Spelling mistake in title

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts