Here is what has happened to this date... I had a VMware Satellite server setup up and receiving collection and content from the primary server. The NAS unit got disconnected and the server would not comeback correctly once the NAS unit was recovered and had to be recreated from scratch. The server is shown in the ZCC and continues to tell me that content is assigned to the server and will not delete the serve from the server folder. I was able to create a new server and it imported to ZCC fine but it has the GUID displayed behind it's name because it still sees the old server name.

I have tried using the zman ssd and wd to remove the server and here are the results...

zman ssd /devices/servers/blm-sat1
Error:The device "/devices/servers/blm-sat1" does not exist.

ERROR: 200


zman wd /devices/servers/blm-sat1
Error:Could not find the object "/devices/servers/blm-sat1".


Either will not allow me to delete the server from ZCC. I also tried to rename the server and it will not allow me to do that either. Is there some type of option to forcefully remove the non existent satellite server?

Please advise and thanks in advance for any assistance.