I have a user trying to send an email but it gets kicked back with the following:

Generating server: tribpub.com

customerservice@post-trib.com
#550 5.7.1 RESOLVER.RST.AuthRequired; authentication required ##

Original message headers:
Received: from chimx03.tribune.com (10.160.9.22) by fcwpinmb31.usa.tribune.com
(10.146.0.63) with Microsoft SMTP Server id 14.3.181.6; Wed, 21 Jan 2015
10:25:22 -0600
X-IronPort-Anti-Spam-Filtered: true
X-IronPort-Anti-Spam-Result: AlQDAGTSv1RCyhdLl2dsb2JhbABYA4w6wTaDdkMBAQEBAQEQAQ EBAQEIFgdChHI5gR8KiDUFrjukTSCQEQWDAIETBYl1hGRRhHgM gUuBd4EUEIJsgg6MDIQvH4J0AQEB
X-IPAS-Result: AlQDAGTSv1RCyhdLl2dsb2JhbABYA4w6wTaDdkMBAQEBAQEQAQ EBAQEIFgdChHI5gR8KiDUFrjukTSCQEQWDAIETBYl1hGRRhHgM gUuBd4EUEIJsgg6MDIQvH4J0AQEB
X-IronPort-AV: E=Sophos;i="5.09,442,1418104800";
d="scan'208,217";a="204059282"
X-IronPort-Anti-Spam-Result:
Received: from our domain ([Our IP Address]) by
chimx03.tribune.com with ESMTP; 21 Jan 2015 10:25:21 -0600
Received: from xxxx-MTA by Our domain with
Novell_GroupWise; Wed, 21 Jan 2015 10:25:18 -0600
Message-ID: <54BF7E860200004C00000DD8@ourdomain>
X-Mailer: Novell GroupWise Internet Agent 14.0.1
Date: Wed, 21 Jan 2015 10:25:10 -0600
From: xxxxx>
To: <customerservice@post-trib.com>
Subject: xxxx
MIME-Version: 1.0
Content-Type: multipart/mixed; boundary="=__PartA79241F6.0__="
Return-Path: xxxxx

Is there a setting I need to change?

I tried turning off the DSN setting in GWIA but it still got kicked back.

Sincerely,
Ken