I've updated my imaging server to ZCM 3.0
I am trying to apply the latest imaging update.
oN the download site I see:

zenworks11.3.1_Oct14.zip applies to ZCM 11.3.0, ZCM 11.3.0 FRU1, ZCM 11.3.1 and 11.3.1 FRU1

The closes match to this file name available is zenworks11.3.1_FRU1_Oct14.zip

I downloaded this and tried this. When I try to apply it I get an error telling me this is the wrong driver update.

I tried the update for 11.2.4 (this was the ZCM version before I upgraded to 11.3) but that also fails with the same error.