For a while now I've noticed that there is no ability to search Not Applicable patches, it is simply greyed out. I have had to do this on occasion when a new patch or update comes out and invalidates an older one to verify which version the older one was. Is there a way to restore this option? Thanks!