Hello everybody,

I don't know if this the correct forum but it might be good to know that at least I have had this issue and maybe it will result in an TID to resolve the problem in the future if it happens for others as well.

Here are the scenario:

We have an clustered/large installation of Novell Filr 1.1.

It consists of three Novell Filr Appliance, two index servers and one
database server.

I wanted to restart the index servers to see if there where any
performance issue regarding them.

I did change from "Read and Write" to "No Access" and rebooted the first

After the first node was up and running I changed the node that I
rebooted back from "No Access" to "Read and Write" and at the same time
the other node from "Read and Write" to "No Access"

And it mentioned that it had "Deferred Update Logs" so I applied them.

(There was an error message after that but I can't recall the exact error message)

Unfortunately something when wrong and now when I log on to the webpage of the Filr Appliance it says:


"No available node for read"

I also tried to install a third index server.

Tried to run the third with both the existing server and as the only index server.

I restarted all servers between the configuration change but that did not help.

So after that i changed it back to the original configuration.

Is there any way of via CLI or similar on the appliance/index server to for it to become "Read and Write" again.

I tried to search on the forums and knowledge base but I can't seem to find this exact issue. I doubt that I'm the only one that has had this issue.

IT-service - Mattias
Jan Waldenströmsgata 35
205 02 Malmö