Just completed the second new GW2014 install (new servers) running on SLES 11.3 - GW works brilliantly on each - love the new management interface... but... none of the tomcat based apps are working.. at all - each generate 503 service not available errors.

Conversely, I also completed a recent upgrade from GW 2012 to 2014 for a different client - WebAccess (and other tomcat based apps) working flawlessly. But then again, they were working flawlessly with GW 2012 also.

Looking at configuration files in a side by side comparison between the new systems and the upgraded system shows no smoking guns - only glaring difference is the fresh installs of SLES 11.3 have JVM 1.7 vs. the upgrade (running on SLES 11.2 by the look of things) running JVM 1.6...

Apache2 on both new installs works fine - all gw related symbolic links in conf.d are present and appear to be pointing to the proper locations - all elements of tomcat6 appear to be present.

So what is the obvious thing I am missing?

Best regards

Mike Giovaninni