Just an FYI (to save anyone else from having to open an SR).

If you patch the Filr 1.1 shipping code with the Security Patch 1 or higher, AND you are using SSL (which is the default) between NAM 3.2.x and the Filr server, you will get an SSL handshake error in NAM.

This is due to the cipher changes in the security patch and NAM 3.2.x is not capable of working with those.

IF you have NAM 4.0 and you follow this section, then you should be OK.


I believe NAM 3.2.x is EOL on May 2015, so probably a good time to start thinking about upgrading to NAM 4.0 (or Migrating, depending upon your setup).

Hope this helps!