Hello there!

My "Lab' has 3 Domains
Primary is now in 2014SP1 (base 1400) with no problem
A secondary is still in 2012 and for now, i don't want to upgrade it

The last secondary is in 2012 and i want to upgrade it in 2014SP1
This Domaine is just for my GWIA and has no PO

Installing without any tricks
I launch GroupWise Installation, go to upgrade DO, select the only domain on this server
I fill the adresse of the primary MTA and credantials, next ...
"Unable to upgrade this object" The primary need to be upgrade ... err 56166" :(

But like i said at the begining, my primary is still a 1400 base :confused:

Any ideas ?