Hi,

when i rename a User in Groupwise : john-jan-wayne to john_jan-wayne

and i initialize it with the GMS i got a failure in the status tab. I think i know the problem! its because the Application name is wrong, but how can i change this name?

2015-02-19 12:29:04.786 INFO [CP WSGIServer Thread-3] [AppInterface:1580] [userID:] [eventID:] [objectID:] [] Direct query received: John_Jan-Wayne (reAddUser)
2015-02-19 12:29:04.787 INFO [CP WSGIServer Thread-3] [AppInterface:1714] [userID:] [eventID:] [objectID:] [] Readd user request for: cn=John_Jan-Wayne,ou=test,o=test
2015-02-19 12:29:04.900 INFO [CP WSGIServer Thread-3] [AppInterface:2106] [userID:] [eventID:] [objectID:] [targetAdded] targetAdded event received for cn=John_Jan-Wayne,ou=test,o=test. Application name: John-Jan-Wayne
2015-02-19 12:29:04.900 INFO [CP WSGIServer Thread-3] [AppInterface:2119] [userID:] [eventID:] [objectID:] [targetAdded] Configuring user john-jan-wayne.
2015-02-19 12:29:04.917 ERROR [CP WSGIServer Thread-3] [gwsoap:844] [userID:alfred-fuchs-fuchs] [eventID:] [objectID:] [] GroupWise User (john-jan-wayne) account is disabled/expired/deleted/moved.

Ower settings are:

Deployment: LDAP
Authentication: GroupeWise

These steps ive done:

Delete the user from GMS over dsapp
Delte the User from the LDAP Group
wait that the user is not shown in the user-list in GMS
Add the User to the LDAP Group
Synchronize GMS with LDAP
After view minutes i got Failure in the status tab

Here are the logs i checked:

mobility-agent.log

2015-02-19 13:33:57.821 INFO [Device_Thread-17] [DeviceInterface:285] [userID:] [eventID:] [objectID:] [] No language defined in device environment - using default
2015-02-19 13:33:57.824 INFO [Device_Thread-17] [DeviceInterface:1241] [userID:] [eventID:] [objectID:] [Server] lookup for user John_Jan-Wayne succeeded
2015-02-19 13:33:57.824 INFO [Device_Thread-17] [DeviceInterface:1291] [userID:] [eventID:] [objectID:] [] AUTHDATA - already authenticated
2015-02-19 13:33:57.825 INFO [Device_Thread-17] [DeviceInterface:576] [userID:] [eventID:] [objectID:] [Server] Connection Blocked - user "cn=John_Jan-Wayne,ou=test,o=test" initial sync failed.
2015-02-19 13:33:57.899 INFO [Device_Thread-25] [__init__:1314] [userID:] [eventID:] [objectID:] [WSRThread] Socket 98: Total: 15 ,Idle Threads: 14.
2015-02-19 13:33:57.962 INFO [Device_Thread-25] [DeviceInterface:253] [userID:] [eventID:] [objectID:] [Server] reqParameters: {'Cmd': 'Provision', 'DeviceType': 'SAMSUNGSMG800F', 'User': 'John_Jan-Wayne', 'DeviceId': 'SEC1E9758189785F'}

groupwise-agent.log

2015-02-19 12:29:04.786 INFO [CP WSGIServer Thread-3] [AppInterface:1580] [userID:] [eventID:] [objectID:] [] Direct query received: John_Jan-Wayne (reAddUser)
2015-02-19 12:29:04.787 INFO [CP WSGIServer Thread-3] [AppInterface:1714] [userID:] [eventID:] [objectID:] [] Readd user request for: cn=John_Jan-Wayne,ou=test,o=test
2015-02-19 12:29:04.900 INFO [CP WSGIServer Thread-3] [AppInterface:2106] [userID:] [eventID:] [objectID:] [targetAdded] targetAdded event received for cn=John_Jan-Wayne,ou=test,o=test. Application name: John-Jan-Wayne
2015-02-19 12:29:04.900 INFO [CP WSGIServer Thread-3] [AppInterface:2119] [userID:] [eventID:] [objectID:] [targetAdded] Configuring user john-jan-wayne.
2015-02-19 12:29:04.917 ERROR [CP WSGIServer Thread-3] [gwsoap:844] [userID:john-jan-wayne] [eventID:] [objectID:] [] GroupWise User (john-jan-wayne) account is disabled/expired/deleted/moved.
2015-02-19 12:29:05.219 WARNING [CP WSGIServer Thread-3] [gwsoap:820] [userID:john-jan-wayne] [eventID:] [objectID:] [] GroupWise login error for user (john-jan-wayne): GroupWise login response returned code: 53505 (Benutzer nicht auf dem Post-Office geführt).
2015-02-19 12:29:05.219 ERROR [CP WSGIServer Thread-3] [gwsoap:844] [userID:john-jan-wayne] [eventID:] [objectID:] [] GroupWise User (john-jan-wayne) account is disabled/expired/deleted/moved.
2015-02-19 12:29:05.483 WARNING [CP WSGIServer Thread-3] [gwuser:567] [userID:john-jan-wayne] [eventID:] [objectID:] [configureUser] Failed to find user john-jan-wayne in cache or failed GroupWise login! Can not complete this users configurations without logging in.

sorry for my bad english