I'm certain that I know the answer based on the system requirements in the install guide but I am not looking forward to the result if I am correct.

Will Novell Messenger 3.0 not run on an OES 2 server with SLES 10 that is fully patched? I'd like to upgrade from 2.2 but I'm not looking forward to the process of having to do a migration from 32-bit OES2 to 64-bit OES 11 to upgrade to Messenger 3.0. The unfortunate truth is that we may be directed to retire our Messenger soon as the Administration has directed the deployment of Cisco Jabber. I was hoping to show users 3.0 but having to invest too much time into it may not be worth the effort.

Even though I might not like the answer I will appreciate it. 8 )