Upgraded a clients Groupwise 8.0.3 primary domain/pos, gwia and webaccess to 2014sp1, all working except webaccess for non upgraded post office users. They receive the following error
[9502] Your request cannot be processed by this server due to a version mismatch. Please contact your system Administrator for further details.
I opened case SR#10941247325 and the gentleman spoke to someone there who stated the new webaccess will not work with older POs. I checked documentation prior to upgrading and there was not mention of this restriction.
Other than spin up the old webaccess or move the users to upgraded PO or upgrade the affected PO?
Anything I can do?