Hello guys,
Really could use some help here :
Case : customer had ZCM 11.2 server on OES server.
Moved ZCM to new server SLES 11, upgraded to 11.2.4
Decomissioned old server. and everything worked fine.

Now upgrading to 11.3.
The service pack is giving me troubles.
The updates failed a lot of times. (Yes the md5sum is in order)

So followed the TID https://www.novell.com/support/kb/doc.php?id=7015268.
Restored database from backup, and re-applied service pack.

Then the SP states the port for the audit database is still in use.
so find out how to stop the audit database : /etc/init.d/sybase-audit-asa stop

Now the updates finished, but with errors.
When I check the log it says :
Warning : Zenupdater is not running ; you will not be able to see the progress of the update in the wizard
Error : Package Upgrade did not happen

The server agent is not ugraded, in the ZCC reads "The adminservice has not been set"
the service pack is in the ZCC stating "Installing Update (0% complete)"
Stopping the update and reinstalling gives the same error.

tried the : zman surp "Update for ZENworks 11SP3" -f --port 8443
This gives an : Internal error 11, check zman log for details.
I tried the zman log file for details, but have no clue.

Any tips ? Stephan