Hi,

probably I missed it, but I did not find it in the documentation:

Can the new Client Auto-Update feature be used to update from clients
version 12 and earlier to 14? Or do only the new clients ask the right
question to the POA?

We did not use SDDs and the (old) AutoUpdate feature before.

Thanks,
Mirko