Hi,
We have Designer verison 4.0.1, where I am trying to configure some
Database based drivers.

But I am unable to find any of the default Database Driver base packages
available in the Packaga Catalog.

As an alternative I tried to do download the base packages (in specific
for Sybase database) from URL:
http://tinyurl.com/n92xmd3, and then imported them in the Package
Catalog. Although the package was imported sucessfully in the catalog,
but while configuring the Sybase Database Driver (in Designer Palette)
it is throwing the error of 'Unable to locate the following mandatory
packages: Name-OUSAWV9O_201109241840310281'?

The packages downloaded were:
NOVLJDBCSYBB_2.0.0.jar
NOVLJDBCSYBB_2.0.1.20120523114202.jar
NOVLJDBCSYBB_2.1.0.20130311120415.jar

Thanks & Regards,
NG


--
neha_gupta
------------------------------------------------------------------------
neha_gupta's Profile: https://forums.netiq.com/member.php?userid=1249
View this thread: https://forums.netiq.com/showthread.php?t=48349