I'm working on installing Aquamarine. The requirement is:

In Designer, ensure that you have version or later
of the Data Collection Service Base package installed. If you do not
have at least that version of the package installed, install the latest
version of the package before continuing.

My designer shows that my packages are up to date. It finds nothing new
to download. However, my DCS base is How do I
get a newer base than what is available through automatic update?

ptown's Profile: https://forums.netiq.com/member.php?userid=418
View this thread: https://forums.netiq.com/showthread.php?t=49981