Anyone experience this on linux? Updated this morning, and I cannot
start it.

> !SESSION 2014-04-02 10:36:10.695
> -----------------------------------------------
> eclipse.buildId=unknown
> java.version=1.6.0_31
> java.vendor=Sun Microsystems Inc.
> BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=en
> Command-line arguments: -os linux -ws gtk -arch x86 -clean
>
> !ENTRY org.eclipse.core.runtime 4 0 2014-04-02 10:36:11.894
> !MESSAGE
> !STACK 0
> org.osgi.framework.BundleException: The bundle could not be resolved.
> Reason: Missing Constraint: Require-Bundle: org.eclipse.core.jobs;
> bundle-version="[3.2.0,4.0.0)"
> at
> org.eclipse.osgi.framework.internal.core.BundleHos t.startWorker(BundleHost.java:305)
> at
> org.eclipse.osgi.framework.internal.core.AbstractB undle.resume(AbstractBundle.java:355)
> at
> org.eclipse.osgi.framework.internal.core.Framework .resumeBundle(Framework.java:1074)
> at
> org.eclipse.osgi.framework.internal.core.StartLeve lManager.resumeBundles(StartLevelManager.java:616)
> at
> org.eclipse.osgi.framework.internal.core.StartLeve lManager.incFWSL(StartLevelManager.java:508)
> at
> org.eclipse.osgi.framework.internal.core.StartLeve lManager.doSetStartLevel(StartLevelManager.java:29 9)
> at
> org.eclipse.osgi.framework.internal.core.StartLeve lManager.dispatchEvent(StartLevelManager.java:489)
> at
> org.eclipse.osgi.framework.eventmgr.EventManager.d ispatchEvent(EventManager.java:211)
> at
> org.eclipse.osgi.framework.eventmgr.EventManager$E ventThread.run(EventManager.java:321)
>
> !ENTRY org.eclipse.osgi 4 0 2014-04-02 10:36:11.897
> !MESSAGE Bundle
> initial@reference:file<img src="imag....v20080512.jar/
> was not resolved.
>
> !ENTRY org.eclipse.osgi 4 0 2014-04-02 10:36:11.899
> !MESSAGE Application error
> !STACK 1
> java.lang.IllegalStateException: Unable to acquire application service.
> Ensure that the org.eclipse.core.runtime bundle is resolved and started
> (see config.ini).
> at
> org.eclipse.core.runtime.internal.adaptor.EclipseA ppLauncher.start(EclipseAppLauncher.java:74)
> at
> org.eclipse.core.runtime.adaptor.EclipseStarter.ru n(EclipseStarter.java:386)
> at
> org.eclipse.core.runtime.adaptor.EclipseStarter.ru n(EclipseStarter.java:179)
> at sun.reflect.NativeMethodAccessorImpl.invoke0(Nativ e Method)
> at sun.reflect.NativeMethodAccessorImpl.invoke(Unknow n Source)
> at sun.reflect.DelegatingMethodAccessorImpl.invoke(Un known
> Source)
> at java.lang.reflect.Method.invoke(Unknown Source)
> at
> org.eclipse.equinox.launcher.Main.invokeFramework( Main.java:549)
> at org.eclipse.equinox.launcher.Main.basicRun(Main.ja va:504)
> at org.eclipse.equinox.launcher.Main.run(Main.java:12 36)
> at org.eclipse.equinox.launcher.Main.main(Main.java:1 212)
>
> !ENTRY org.eclipse.osgi 2 0 2014-04-02 10:36:11.933
> !MESSAGE One or more bundles are not resolved because the following root
> constraints are not resolved:
> !SUBENTRY 1 org.eclipse.osgi 2 0 2014-04-02 10:36:11.933
> !MESSAGE Bundle
> update@packages/eclipse/plugins/NOVL...0510184034.jar
> was not resolved.
> !SUBENTRY 2 com.novellinc.novlnotebase 2 0 2014-04-02 10:36:11.933
> !MESSAGE Missing required bundle com.novell.idm.packagemanager_0.0.0.
> !SUBENTRY 1 org.eclipse.osgi 2 0 2014-04-02 10:36:11.933


with many more lines complaining about missing bundles.


--
davidmakbc
------------------------------------------------------------------------
davidmakbc's Profile: https://forums.netiq.com/member.php?userid=2063
View this thread: https://forums.netiq.com/showthread.php?t=50428