Can anyone help me out with an issue regarding the meta reporting
itself as SE when I go to use configupdate.sh?
The metadirectory server is SLES 10.3

I only have the Linux 401a advanced.iso, so no confusion there, the
first time I attempted to configure userapp and rbpm, I got the "trying
to connect to standard edition", so I checked in designer and the vault
is showing AE, check in imanager, attributes for standard edition,
checked install logs, no errors. Decided to rebuild the vault server and
run the edir install from the IDM media,, then ran framework install of
IDM, didn't attempt to check configupdate.sh, but ran dxcmd, showing
version of, no AE or SE designation, restarted ndsd, no change,
restarted server, no change, applied idm engine and rl patch 2, the
build number didn't increment to, checked edir schema for rbpm
attributes, all good, ran the rbpm install separately, no difference,
checked schema log, all good. I have configured this and had it running
multiple times using the integrated installer, but a client has edir
8.8.6 installed already and needs the framework install. How can the
advanced edition.iso show a standard edition version, considering that
it's 2 different iso's? I checked that I had the RBPM driver checked for
install everytime. Is there something wrong with the framework
installer? . I don't have a license as it's a test and the license
should only be needed if it's an upgrade from standard.

Any help would be great as this is getting a little tedious. I've had
to revert to the integrated installer, which works fine, but it's not a
true representation.

JonH67's Profile: http://forums.novell.com/member.php?userid=105091
View this thread: http://forums.novell.com/showthread.php?t=451473