In the Identity Manager 4.0.1 Drivers Documentation.... IDM 4.0.1
Driver for Blackboard, there is a "Version Support" page that is as

1.1 Version Support
The Blackboard driver requires Identity Manager *3.6 or greater *and
Blackboard 9 or greater.

But when I try to create the Blackboard driver in Designer 4.0.1 on an
IDM 3.6.1 IDvault, I get the following 2 error screens.

Warning !

Unable to location the following optional packages:
-ID: 'RR3L2450_201101061026140105', Name:'Blackboard Default
-ID: 'PDR28FKL_201012081452120750', Name:'Blackboard Group Based
-ID: 'CD9052Q7_201012081603400308', Name:'Blackboard User


The effective IDM version of 3.6.1 for the installation target is
outside the bounds
specified by the package: minimum 4.0, maximum Not Specified .

Do you want to continue?

If I create the driver on an IDM 4.0.1 IDvault, it moves forward as
expected allowing me to configure, etc.

Does anyone know if the BlackBoard driver is really supported on IDM
3.6.1 as the documentation states? If so, I guess I can just
modify the Blackboard package to have a minimum of 3.6.1 ?


mmiltenberger's Profile:
View this thread: