Really weird one..

An AD Driver deployed at a customers site. The remote loader is deployed on a member server.
The initial load of the IDV which was done a a migrate into the vault from AD worked a treat. Users created as required.
Since then, this driver has not seen any of the user add events that have taken place. Plain and simple - they do not
show up in trace. But.. password changes for those users are seen and are shown as vetoed in trace - unassociated object.
I ran a migrate into vault today and it went and pulled a newly created user into the vault.
The filter looks good - set to synchronise Users on both channels; about a dozen attributes.

This same driver works in a dev environment - the only difference being that it's deployed on a DC instead of a member
I can do trace if required - but there is literally no sign of the user add event - in either the engine or remote
loader and the remote loader trace was taken at level 5. I suspect a re-install may be required but thought I'd ask for
opinions before I reach for the DVD