-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

> The question is around the password shim on the 2008 DCs.


A good question.

> What mix of Remote Loader and password shim versions will work if
> any?


Any and all.

> I understand this is not supported but we need to get of the hurdle
> of both projects running in parallel.


That's not correct. If you have a document somewhere that states it is
true please cite it so that it may be corrected. The part that is not
supported in your environment is IDM 3.5 SP1, which is maybe the part to
which you are referring is not supported, but just install a current 4.0
SP2 Remote Loader and you'll be fine (it is interoperable with older
engines) and have bug fixes, the latest filters, and all kinds of other
good stuff for no additional cost.

Good luck.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.18 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iQIcBAEBAgAGBQJP9h5nAAoJEF+XTK08PnB5DUMQALY35QPvJs lcpAogZVjTYPfX
/qQPjiJM81crUIJ3GFiyI0pEuWXMYdoTOZYiiy0QvyNope3pR8A 0aIFp/VXrrVkw
3O7AId+m7v+EhArZuOQsCIf77uHImyJv47lQrAu7AjASXZXxvt oitutv3P+y8FCN
RsWr4izThvnYa349I+NTBvbR+nwgRe0llmiye/fW3o5ehUtx3jeMpr3aq+hKCVTe
7UDxOBXlNpN+gqyFpwXLZjucz3w1EWJLmWPas0fFS9tNqWLK/Wsi+ifChzKC5NC3
mD31xNnVWfYGpXteejopYckHLPEjX7bnIlUSINyLq8kS17BfDN Tk1PgbXkuDOCl9
5a1tsh+zsYjLx/fa2tFE0SReFfygeKtOKRkhW0zzH/gNjOtOwsj0+C3cDqmznNYF
wqDGs8kVUgVhrVK1k6CIjbnHa9ypEdGNUyjX4/gUAdGfi0jHiZRJW7Tb+KgXbYvu
L8Nmk0ZetmJD88FtqkrNXoLWKs0pkDV6A6LDyqRBlCk7Ox4f/NPNO23MeM7SZ03u
uPJ7cpo5eS5wc02Xb3gZofu2YF+WpRko6bZ8daytxOvmRYEcM+ h/zIgrVJ11Td8T
3z2hMmY6oLq//vDxVK+Pa6BbriUuivKDyKj4M7Og6FEyJVtKNxxwr9kyv+sCh3N f
3NVUzO23ooqHRc15TTQ2
=/1Y2
-----END PGP SIGNATURE-----