I am using idm4.0.1 in suse 11 sp1 and remote loader runs in windows
2003 standard edition.

Everything runs smoothly before I have added lots of tailor-make
attributes in the schema mapping part in the subscriber channel. I've
tried to remove them from the group and user objects in the schema
mapping setting, but failed to make it works again.

The most strange thing is that the subcriber channel claims it is
suceessfully create a/c and group object. But nothing found in the AD.

I tried to create an account stfmbx2709v1, with the HKIEd:mailOU
specified as staff, nds can read it as set destination as
cn=stfmbx2709v1,ou=staff,ou=IEdUsers,dc=xxx,dc=yyy ,dc=hk, however,
remote loader can only interpret it as
cn=stfmbx2709v1,ou=staff,ou=IEdUsers,dc=xxx,dc=yyy ,dc=hk. But it cannot
be created in any level of OU.

I've set the HKIEd:mailOU, HKIEd:IPW and HKIEd:Synctostfmailads to
notify in the filter of subscriber channel.

Sorry about that the trace file for nds is too large and cannot be
provided in the patebin.com, you'll need to download it from the
filedropper.com. The file size is less than 3MB.

nds trace log http://www.filedropper.com/ndstoade2k7gc2v2

Remote loader log: http://pastebin.com/7ePPuGLT

Would any one point me to the right direction?

Thousands of thanks.


ayeungied's Profile: https://forums.netiq.com/member.php?userid=548
View this thread: https://forums.netiq.com/showthread.php?t=42637