Hi all,
We are attempting to implement a driver to set Domino HTTP Password
for existing matched users when they change the eDirectory password.
Currently our remote 3.5.1 RL sits on a Windows 2003 box connected to an
Notes 6.5 instance, Other servers in this domain have already been
upgraded to Notes 8.5.3.

The RL recieves the set password and looks to successfully submit the
change password the Domino's AdminP Process as seen here:


Code:
--------------------
DirXML: [11/12/12 10:01:05.94]: TRACE: Acme Lotus Notes: processModifyPasswordEvent: AdminP changeHTTPPassword for CN=Bugs Bunny/O=VWADEV request returned: B3A
DirXML: [11/12/12 10:01:05.94]: TRACE: Acme Lotus Notes: processModifyPasswordEvent: SUCCESS: AdminP modified HTTP Password for CN=Bugs Bunny/O=VWADEV (UNID=D15826BA809BD068CA257A9100173FC4)
DirXML: [11/12/12 10:01:05.95]: TRACE: Remote Loader: SubscriptionShim.execute() returned:
DirXML: [11/12/12 10:01:05.95]: TRACE: <nds dtdversion="2.0" ndsversion="8.x">
<source>
<product build="20070918_0802 " instance="Acme Lotus Notes" version="3.5.1">Identity Manager Driver for Lotus Notes</product>
<contact>Novell, Inc.</contact>
</source>
<output>
<status event-id="subscriber-password-set-1" level="success" type="password-set-operation">
<description>processModifyPasswordEvent: HTTPPassword set successfully for CN=Bugs Bunny/O=VWADEV</description>
</status>
</output>
</nds>
DirXML: [11/12/12 10:01:05.97]: TRACE: Remote Loader: Sending...
DirXML: [11/12/12 10:01:05.97]: TRACE: <nds dtdversion="2.0" ndsversion="8.x">
<source>
<product build="20070918_0802 " instance="Acme Lotus Notes" version="3.5.1">Identity Manager Driver for Lotus Notes</product>
<contact>Novell, Inc.</contact>
</source>
<output>
<status event-id="subscriber-password-set-1" level="success" type="password-set-operation">
<description>processModifyPasswordEvent: HTTPPassword set successfully for CN=Bugs Bunny/O=VWADEV</description>
</status>
</output>
</nds>
DirXML: [11/12/12 10:01:05.97]: TRACE: Remote Loader: Document sent.
DirXML: [11/12/12 10:01:05.97]:
DirXML Log Event -------------------
Driver = \DEV_IDVAULT\admin\Driver Set\WorkSafe Lotus Notes
Thread = Subscriber
Level = success
Message = <description>processModifyPasswordEvent: HTTPPassword set successfully for CN=Bugs Bunny/O=VWADEV</description>
--------------------



However the password does is not set.
When we look in the Domino AdminP Process Logs we see:

Action: Change HTTP Password in Domino Directory
Link to request: (1)
Action requested by: IDM User/VWA
Server responding to request: HOADMIN/VWA
Start time: 10:03:27 PM Today
End time: 10:03:27 PM Today
Databases processed: None
ERRORS: TITLE: ADMINISTRATION REQUESTS PATH: ADMIN4.NSF; ERROR: DOCUMENT
IS NOT SIGNED.

We have worked with the Domino guys and they have tried to sort it out.
We have raised a PMR with IBM who asked us to try a number of things all
to no avail.
We also verified the public keys were correct.

Hoping someone has some insight or advice to help us work this out.

Thanks in advance


--
aaronsayer
------------------------------------------------------------------------
aaronsayer's Profile: https://forums.netiq.com/member.php?userid=500
View this thread: https://forums.netiq.com/showthread.php?t=46163