Hi All,

I'm attempting to upgrade an existing IDM 3.6.1 installation to 4.0.2
standard. Novell eDirectory is already upgraded to 8.8.7, and iManager
is upgraded to 2.7.5.

I'm using the silent install method, with an updated properties file
(sample below);

EDIR_USER_NAME=cn=admin,o=novell
EDIR_USER_PASSWORD=novell
METADIRECTORY_SERVER_SELECTED=TRUE
CONNECTED_SYSTEM_SELECTED=false
X64_CONNECTED_SYSTEM_SELECTED=false
WEB_ADMIN_SELECTED=false
UTILITIES_SELECTED=false
EDIR_NDS_CONF=/pathtoconffile
EDIR_IP_ADDRESS=xxx.xxx.xxx.xxx
EDIR_NCP_PORT=xxx

sudo ./install.bin -i silent -f ./silent.properties

This gives me an error "The required parameter "SELECTED_PRODUCTS" is
not present".

If I add;
SELECTED_PRODUCTS=UID_IDM_FRAMEWORK
CONTINUE_CONFIGURE=false

to the silent.properties file, I get an error "The following
component(s) are installed already UID_IDM_FRAMEWORK".

Is there another way I'm supposed to perform the silent upgrade?

Thanks in advance.


--
gbatty1
------------------------------------------------------------------------
gbatty1's Profile: https://forums.netiq.com/member.php?userid=2072
View this thread: https://forums.netiq.com/showthread.php?t=46210