Hello,

A customer is upgrading their Exchange from 2003 to 2010. Their AD is
still running on a Windows Server 2003, but the Exchange 2010 is now
running on a Windows Server 2008 R2.

The remote loader is running on the domain controller(AD), but needs the
Exchange 2010 System Management Tools to be able to integrate with
Exchange 2010. It is not possible to install Exchange 2010 System
Management Tools on the Windows Server 2003. It's just not supported.

So the questions is. How do i fix this? Is the only possibility to
install a new Windows Server 2008 R2, install the remote loader and
Exchange 2010 System Management Tools on that, or is there so sort of
fix, that enables me to get it to work with the current Windows Server
2003?

Jacob


--
jacmarpet
------------------------------------------------------------------------
jacmarpet's Profile: https://forums.netiq.com/member.php?userid=415
View this thread: https://forums.netiq.com/showthread.php?t=46357