i have a question about using IDM40 in combination with OES11

Lot's of my customers has IDM Bundle Edition installed on OES2
(ADDriver). I want to upgrade the servers to OES11.
The documentation gives that i must use IDM36BE but this version is
en-of-life in about 5 weeks (march 2013).

Is it possible to activate the driverset with a 'free' license (BE) on a
OES11/IDM4 enviroment?, or must my customers buy license for IDM 4.0 for
a Active Directory driver

Eve's Profile: https://forums.netiq.com/member.php?userid=1008
View this thread: https://forums.netiq.com/showthread.php?t=46603