Hi All,

I'm new and need a help to understand whats wrong with the AD Driver. RL
showed this message :

DirXML Log Event -------------------
Driver = \FSIDV-TEST\FSIDV\Services\dset4\ADFSDev
Thread = Subscriber Channel
Object = \FSIDV-TEST\FSIDV\Users\Active\user1
(CN=user1,OU=FSIDV,DC=fsdev,DC=xxx,DC=com)
Level = warning
Message = <ldap-err ldap-rc="32"
ldap-rc-name="LDAP_NO_SUCH_OBJECT">
<client-err ldap-rc="32" ldap-rc-name="LDAP_NO_SUCH_OBJECT">No Such
Object</client-err>
<server-err>0000208D: NameErr: DSID-0310020A, problem 2001 (NO_OBJECT),
data 0, best match of:
'DC=fsdev,DC=xxx,DC=com'

So one things confuse me, why the object showed that Tree name? i have
AD driver version 3.6 and its not showing that
\FSIDV-TEST\FSIDV\Users\Active\user1 ; should be
\FSIDV\Users\Active\user1

Where can i change that? Also i have another error :

DirXML: [01/17/13 17:41:04.98]:
DirXML Log Event -------------------
Driver = \FSIDV-TEST\FSIDV\Services\dset4\ADFSDev
Thread = Subscriber Channel
Object = \FSIDV-TEST\FSIDV\Users\Active\user2
Level = error
Message = <ldap-err ldap-rc="53"
ldap-rc-name="LDAP_UNWILLING_TO_PERFORM">
<client-err ldap-rc="53"
ldap-rc-name="LDAP_UNWILLING_TO_PERFORM">Unwilling To
Perform</client-err>
<server-err>0000200D: SvcErr: DSID-031A120C, problem 5003
(WILL_NOT_PERFORM), data 0

I dont know whats wrong with the driver / config as i use the default
config. i cant even sync one use from eDir to AD.

Thanks
Danny


--
dannyfairchild
------------------------------------------------------------------------
dannyfairchild's Profile: https://forums.netiq.com/member.php?userid=3783
View this thread: https://forums.netiq.com/showthread.php?t=46619